Forum > Lender Questions > Keep repayments in my account does not seem to work Forum Guidelines

  • Pike Juniors
    Adelaide, Australia

    Dec 16, 2017

    I like to allow my account to rebuild before re-loading so that my kids can be involved and read and choose projects to support. However even though I've selected the "Keep repayments in my account until xx" it never seems to rebuild beyond $1. Is this a bug?

    • Osei Christopher
      Techiman-b/a, Ghana

      Jan 7, 2018

      Halloo Pike Juniors , we borrowers are grateful to you for your charity works, I really need your support to fund my loan please. Thank you


      • Joost
        Noord Brabant, Netherlands

        Feb 3, 2018

        Sorry this isn’t allowed.


        Duo Neka likes this.
    • Andreas1974
      Fristad, Sweden

      Feb 3, 2018

      I like to choose projects to support too... and I noticed something similar to what you describe. After that I read my mails and the information on Zidisha more carefully.

      Under "Relending Preferences" / "Activation" it says:
      "If you choose this option, your repayments will be held in your account for up to 60 days so that you may relend or withdraw them manually. We will relend repayments on your behalf if you do not withdraw them or choose any new loans within 60 days."

      So now, every time I get a mail about the time limit closing in, I manually relend 1 dollar. That seems to be the only way to prevent the automatic relending during the next 60 days.

      There is a setting to the maximum amount to be relent. I'd like to have a minimum as well. Now there are so many 1 dollar loans that it's impossible to keep track of them.


      Julie, Duo Neka and Joost like this.
    • Joost
      Noord Brabant, Netherlands

      Feb 3, 2018

      I think your “relending preferences” are set to “Continuously relend my repayments.”
      If you set this to “Keep repayments in my account until (date)” then you are able to select those projects yourself.


      Duo Neka likes this.

Please log in to comment.